Urgent Security Patching
Incident Report for Krypton Networks Ltd
Resolved
All critical packages have been updated.
Posted Jan 27, 2021 - 16:17 UTC
Identified
Emergency security patching required (https://ubuntu.com/security/notices/USN-4705-1). This will cause your game server to shutdown. If your service was shutdown during this update, please login to the panel and restart it.
Posted Jan 27, 2021 - 15:12 UTC
This incident affected: Game Servers (LDN-NODE-2, LDN-NODE-3, LDN-NODE-4, LDN-NODE-5, LDN-NODE-6, LDN-NODE-7, LDN-NODE-8, LDN-NODE-9, NYC-NODE-1, NYC-NODE-2, NYC-NODE-3, LAX-NODE-1).