Node outage
Incident Report for Krypton Networks Ltd
Resolved
Attack filtered successfully and connectivity restored.
Posted Mar 16, 2022 - 09:18 UTC
Identified
NYC-NODE-2 and NYC-NODE-3 are both suffering from an attack that is saturating our providers resources for filtering attacks. We’re working closely with our provider to get services back online and to ensure attacks of such nature can be filtered successfully.
Posted Mar 16, 2022 - 08:57 UTC
This incident affected: Game Servers (NYC-NODE-2, NYC-NODE-3).