NYC Outage
Incident Report for Krypton Networks Ltd
Resolved
Issue has been resolved. Thanks for your patience.
Posted Sep 28, 2021 - 21:06 UTC
Monitoring
The issue appears to have been fixed but this is still being monitored.
Posted Sep 28, 2021 - 19:32 UTC
Identified
We're aware of an outage with some New York City nodes which may render your service and game panel inoperable. The issue has been identified as a network fault on the side of our data centre which they are working to resolve promptly.
Posted Sep 28, 2021 - 18:40 UTC
This incident affected: Game Panel (Frontend) and Game Servers (NYC-NODE-2, NYC-NODE-3).