Panel emails not sending
Incident Report for Krypton Networks Ltd
Resolved
After multiple patching attempts, a viable solution has been found and implemented.
Posted Sep 15, 2020 - 00:51 UTC
Monitoring
A solution has been patched. Deployment should be complete within 5 minutes.
Posted Sep 14, 2020 - 19:00 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2020 - 13:54 UTC
Investigating
We are seeing a backlog of emails not sending from the email queue.
Posted Sep 14, 2020 - 13:47 UTC