NYC-NODE-3 Outage
Incident Report for Krypton Networks Ltd
Resolved
This incident has been resolved.
Posted Dec 29, 2021 - 16:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 17, 2021 - 19:11 UTC
Monitoring
NYC-NODE-3 is currently responsive again, however, our provider is still working to implement a full solution to the issue.
Posted Dec 17, 2021 - 19:10 UTC
Identified
The issue has been identified as a network issue with our provider in which we are working with them to resolve the problem.
Posted Dec 16, 2021 - 23:51 UTC
Investigating
We are currently investigating an issue which is rendering all services on NYC-NODE-3 inoperable. Thank you for your patience!
Posted Dec 16, 2021 - 23:45 UTC
This incident affected: Game Servers (NYC-NODE-3).