LAX Degradation
Incident Report for Krypton Networks Ltd
Resolved
Hosting provider confirmed networking issues were present during this period of performance degradation.
Posted May 15, 2023 - 20:02 UTC
Investigating
Our provider in Los Angeles is currently experiencing degradation in network performance, which is resulting in increased latency across our infrastructure in LAX.
Posted May 15, 2023 - 09:35 UTC
This incident affected: Game Servers (LAX-NODE-1).