Load Balancer Failure
Incident Report for Krypton Networks Ltd
Resolved
A new maintenance window has been created to restore services to full capacity.
Posted May 03, 2021 - 00:54 UTC
Monitoring
A temporary fix has been implemented to restore services. A failback plan will be devised in the coming hours to restore full functionality.
Posted May 02, 2021 - 22:54 UTC
Identified
Load balancer services not starting correctly.
Working with provider to get services functional.
Posted May 02, 2021 - 21:20 UTC
This incident affected: Game Panel (Frontend).