Server Offline banner
Incident Report for Krypton Networks Ltd
Resolved
The banner on the server view page now uses the new A2S challenge header system.
Posted Jan 22, 2022 - 19:42 UTC
Update
The source query endpoint has been updated for the shareable links (connect.kryptonnetworks.co.uk).
Posted Jan 20, 2022 - 03:26 UTC
Identified
We have noticed a large increase in servers reporting as offline, when in fact they actually are online. This is due to the new A2S challenges put in place to prevent amplification attacks using the source query protocol. Our monitoring tools haven't been updated to include the new A2S challenge feature and will take time to implement. This incident is here to serve as a public tracker.
Posted Jan 20, 2022 - 00:56 UTC
This incident affected: Game Panel (Frontend).