Hardware failure
Incident Report for Krypton Networks Ltd
Resolved
Faulty RAM module identified as the problem - replacement RAM has been installed and no further problems have been identified.
Posted Sep 08, 2021 - 16:42 UTC
Investigating
Hardware failure on LDN-ELITE-1 is rendering the node inoperable. Investigative steps are underway to determine cause of failure.
Posted Sep 06, 2021 - 19:23 UTC