NYC-NODE-3 Daemon Connection Issues
Incident Report for Krypton Networks Ltd
Resolved
NYC-NODE-3 is back up and running, thank you for everyone's patience. We are offering compensation until next Monday to those that had an active service during the period of this incident. Please open a support ticket if you wish to claim this.
Posted Mar 02, 2021 - 00:08 UTC
Update
The server is back online with a newly installed hard drive. We are continuing to monitor for any further issues. Thank you for your patience!
Posted Mar 01, 2021 - 11:44 UTC
Monitoring
Server is back up and running. A disk replacement has been scheduled and we will update nearer the time with downtime windows.
Posted Feb 24, 2021 - 00:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2021 - 19:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2021 - 16:24 UTC
Identified
We've identified the issue as being a problem with the drive. We are currently working on off loading all customer data for a new drive to be installed.
Posted Feb 23, 2021 - 16:24 UTC
This incident affected: Game Servers (NYC-NODE-3).