Timeouts on certain web server IP’s
Incident Report for Krypton Networks Ltd
Resolved
Connection appears stable, fix has resolved the issue.
Posted Mar 19, 2021 - 13:26 UTC
Monitoring
A fix has been implemented. We will monitor to ensure that it is successful
Posted Mar 19, 2021 - 10:05 UTC
Investigating
We are currently investigating timeouts on a certain IP address (51.195.133.62). If your site is hosted on this IP address, then it will be inaccessible.
Posted Mar 19, 2021 - 09:31 UTC