Steam Workshop Failure
Incident Report for Krypton Networks Ltd
Resolved
The Garry's Mod developers have pushed out a fix for the workshop download problems that are occurring. Please restart your servers to push the updates to your server.
Posted Jan 08, 2021 - 10:26 UTC
Monitoring
Steam have pushed a fix to resolve the Workshop Downloading timeout issue. We will continue to monitor the situation to ensure it's fully up and running.
Posted Jan 07, 2021 - 21:30 UTC
Update
Steam still hasn't introduced a fix for the workshop downloads, so addon's are still not downloading correctly.
Posted Jan 07, 2021 - 00:23 UTC
Update
Steam haven't provided a response as of yet. We'll continue to monitor the situation.
Posted Jan 06, 2021 - 15:12 UTC
Identified
Steam Workshop addons don’t download and shows a timeout error. This is a problem on Steam’s end, which means we have no control over it.

We’ll provide as much info as we can as we learn it.
Posted Jan 06, 2021 - 15:00 UTC
This incident affected: Game Servers (LDN-NODE-3, LDN-NODE-4, LDN-NODE-5, LDN-NODE-6, LDN-NODE-7, LDN-NODE-8, LDN-NODE-9, NYC-NODE-1, NYC-NODE-2, NYC-NODE-3, LAX-NODE-1).