504 Gateway Timeouts
Incident Report for Krypton Networks Ltd
Resolved
Backend now stabilised and all sessions operating normally.
Posted May 08, 2022 - 22:43 UTC
Monitoring
Backend has been reinstated across multiple availability zones. Services have now been resumed.
Posted May 08, 2022 - 22:32 UTC
Investigating
We've been alerted to total failure on both game panel and billing site. All services within these two sites are unavailable at this time.
Posted May 08, 2022 - 22:23 UTC
This incident affected: Game Panel (Frontend) and Billing.