Emergency Database Maintenance
Incident Report for Krypton Networks Ltd
Resolved
Issue has been resolved.
Posted Apr 09, 2022 - 19:13 UTC
Monitoring
A fix has been implemented to rotate files that regularly become large in size.
Posted Apr 09, 2022 - 18:57 UTC
Investigating
We are investigating an issue whereby our billing container host is rapidly using disk space, quicker than we can remove it.
Posted Apr 09, 2022 - 18:48 UTC
This incident affected: Billing.