SteamCMD Issues
Incident Report for Krypton Networks Ltd
Resolved
Incident resolved for now.
Posted Jun 10, 2021 - 00:25 UTC
Update
We have found a work around to this issue which should allow servers to install correctly now until Steam resolve the problem.
Posted Jun 09, 2021 - 00:15 UTC
Monitoring
Steam is currently experiencing issues with SteamCMD and server listings for GMod. These issues are causing server installs/reinstalls to fail as well as some servers not to appear on the master browser.

128 slot servers are also being affected as the slot counts are going into minus on the server browser (there is a temporary way round this and that's to lower the slot count to 127, please contact support if you would like to do this). We will keep monitoring this situation and hopefully Steam resolves this.
Posted Jun 08, 2021 - 23:06 UTC
This incident affected: Game Servers (LDN-NODE-2, LDN-NODE-3, LDN-NODE-4, LDN-NODE-5, LDN-NODE-6, LDN-NODE-7, LDN-NODE-8, LDN-NODE-9, NYC-NODE-1, NYC-NODE-2, NYC-NODE-3, LAX-NODE-1).